Project

General

Profile

Bug #18

grouper: Youtube UI lags

Added by Super Tiger almost 3 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Target version:
% Done:

100%

Device:
grouper, tilapia

Description

- The UI lags like crazy
- The video playback is fine

20171001_085102.jpg (3.91 MB) Super Tiger, 10/01/2017 08:51 AM

19

History

#1 Updated by André Pinela almost 3 years ago

  • Subject changed from YouTube on grouper to grouper: Youtube UI lags
  • Description updated (diff)
  • Priority changed from Normal to Low
  • Device tilapia added
We already have noticed that, we have now as primary priority stablize the kernel, after that we will look further more on this.
Anyway thanks on report, if you notice anything more, report here.

#2 Updated by André Pinela over 2 years ago

  • Description updated (diff)

Aparently it may be related to an issue with power hal, set_interactive returns data variable = 0 defining the scaling governor to conservative while playing video witch is much less aggressive compared to interactive.

We are working on this.

#3 Updated by André Pinela over 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

#4 Updated by André Pinela almost 2 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 50 to 100

#5 Updated by Super Tiger almost 2 years ago

19

André Pinela wrote:

Aparently it may be related to an issue with power hal, set_interactive returns data variable = 0 defining the scaling governor to conservative while playing video witch is much less aggressive compared to interactive.

We are working on this.

Hmm, for some reason, YouTube doesn't appear to be working at all now. There's just a loading circle that doesn't load.

Also available in: Atom PDF